install composer via brew :D

ketika akan menginstall yii2 di mac osx yang memakai composer , kemudian muncul error sebagai berikut : ¬†brew install composer PHP Warning:¬† Module ‘curl’ already loaded in Unknown on line 0 composer: Missing PHP53, PHP54, PHP55 or PHP56 from homebrew-php.   kemudian saya mengatasi nya dengan browsing di google dan menemukan source yang memberikan tulisan […]

php extension untuk mac osx maverick

http://stackoverflow.com/questions/6588174/enabling-postgresql-support-in-php-on-mac-os-x The PHP version that comes bundled with OS X doesn’t include PostgreSQL. You’ll have to compile the extension yourself. Here are some instructions: Find your version of PHP: php -v. Download the version of PHP that matches yours: curl -O http://us.php.net/distributions/php-5.3.3.tar.gz. (This example downloads PHP 5.3.3 but this must match your version) Extract the […]

© 2018 IT & Photography blog | ScrollMe by AccessPress Themes